Cloud Endpoint Protection | VIPRE Endpoint Security Cloud

VIPRE Uç Nokta Güvenliği
-Bulut

Diğer uç nokta çözümlerinde bulunan gereksiz karmaşıklıklar olmadan günümüzün karmaşık tehditlerine karşı üstün koruma. Gelişmiş makine öğrenimi, gerçek zamanlı davranış analizi ve tehdit istihbarat ağıyla desteklenen VIPRE, organizasyonları çalışır durumda tutmak için modern bir uç nokta çözümünü zaman kazandıran verimliliklerle birleştirir.

Bir BT Yöneticisi olarak, özellikle kablosuz erişim için donatılmış Cloud’un duyarlı tasarımıyla mobil cihazınızla her yerden güvenliğinizi yönetebilirsiniz.

Sıfır Altyapı Maliyetleri

BT güvenlik yönetimi bulutta barındırıldığında, VIPRE zaten sizin için altyapı ile ilgilenmiştir. Ek bir donanım gerekmez.

Yıldırım Hızında Dağıtım

VIPRE Cloud satın alınabilir, yapılandırılabilir ve bir siteyi üç tıklama ve 10 dakikadan daha kısa bir sürede dağıtılabilir.

Operasyonel Verimlilik

Ana makinelerinizin sağlık durumuna ilişkin gerçek zamanlı olarak rakipsiz görünürlük, sorun giderme işlemlerine daha az zaman harcamanıza ve genel verimliliği en üst düzeye çıkarmanıza olanak tanır.


Dinamik Gösterge Tabloları

Bilgi işlem ortamınızı daha geniş ve daha derinlemesine görüntülemek, güvenliği ihlal edilmiş ana bilgisayarları tanımlamak ve önemli bilgileri hızlı bir şekilde sunmak.

Tehdit İstihbaratı

Katmanlı güvenlik yaklaşımı, çok çeşitli tehditlere karşı etkili, doğru ve derin kapsama alanı sağlar.

Amazon Web Servisleri

Gelişmiş AWS SaaS hizmetleriyle güçlendirilmiş ve en güvenilir ve güvenli bulut tabanlı uç nokta güvenlik platformunu sunmak için tasarlanmıştır.

VIPRE Müşteri Görüşleri

previous arrow
next arrow
Slider

BT Uzmanlarının VIPRE Cloud Hakkında Ne Söylediklerini Görün

VIPRE Cloud’daki heyecan verici ve güçlü özelliklerden geçerken, uzman David Strom’un bu İngilizce seslendirilmiş kısa ürün incelemesini izleyin.

Sistem Gereksinimleri

Önemli: VIPRE Advanced Security, günümüzün yeni işletim sistemleri için gelişmiş teknolojiler kullanır ve Windows XP veya Vista’ya yüklenmez.

DONANIM VE İŞLETİM SİSTEMLERİ

VIPRE Advanced Security özelliklerini etkili bir şekilde çalıştırmak için, aşağıdakileri içeren PC uyumlu bir bilgisayara ihtiyacınız vardır:

En az 1 GB RAM

1 GB sabit sürücü alanı

Çift çekirdekli işlemci önerilir

Aşağıdakilerden birinin 32 veya 64 bit sürümlerini kurmak için Internet bağlantısı (geniş bant önerilir) gerekir:

Windows 10 (Tüm sürümler)

Windows 8.1

Windows 7 (Service Pack 2 veya Daha Yüksek)


DESTEKLENEN E-POSTA MÜŞTERİLERİ

(E-posta PC internet güvenlik koruması için geçerlidir):

Microsoft Outlook 2007 Service Pack 3

Microsoft Outlook 2010 Service Pack 2

Microsoft Outlook 2013 Service Pack 1

Microsoft Outlook 2016

Mozilla Thunderbird ve diğerleri dahil olmak üzere ileti göndermek ve almak için SMTP / POP3 kullanan diğer e-posta ürünleri.

Not: SSL ve TLS güvenlik protokolleri yalnızca Microsoft Outlook ile desteklenir

Ürün ve şirket adları, ilgili sahiplerinin ticari markaları ve tescilli ticari markalarıdır.


MAC SİSTEM GEREKSİNİMLERİ

VIPRE Advanced Security ürününü bir Mac’e yükleyebilirsiniz:
Catalina 10.15
Mojave 10.14
Hige Sierra 10.13
Sierra 10.12

OS X El Capitan 10.11
Mac’inizde ayrıca şunlar olmalıdır:
En az 2 GB RAM
1 GB sabit disk alanı
Ürünü kurmak için İnternet bağlantısı gerekir


VIPRE Privacy Shield, günümüzün yeni işletim sistemleri için gelişmiş teknolojiler kullanır ve Windows XP’ye yüklenmez.

DONANIM VE İŞLETİM SİSTEMLERİ

VIPRE Privacy Shield’in özelliklerini etkili bir şekilde çalıştırmak için, aşağıdakilerden birinin 32 veya 64 bit sürümlerini çalıştıran en az 1 GB RAM ve 50 MB sabit sürücü alanına sahip PC uyumlu bir bilgisayara ihtiyacınız vardır:

Ürünü yüklemek için Windows 10, 8.1, 7 (Toplama / SP2) İnternet bağlantısı (geniş bant önerilir) gerekir.


VIPRE Internet Shield, günümüzün yeni işletim sistemleri için gelişmiş teknolojiler kullanır ve Windows XP’ye yüklenmez.

WINDOWS İŞLETİM SİSTEMİ GEREKSİNİMLERİ

7, 8, 8.1 ve 10

MAC SİSTEMİ GEREKSİNİMLERİ

OS 10.10.x ve üstü

iOS GEREKSİNİMLERİ

10.0 ve üstü

ANDROID GEREKSİNİMLERİ

4.0.3 (ICS) en son kararlı alfa / beta sürümüne kadar.

LinkedIn
Share